ntjm.net
当前位置:首页 >> xp系统无法安装vC2015 >>

xp系统无法安装vC2015

如此情况,应该是系统有问题造成的.直接换个验证过的系统盘重装系统就行了,这样就可以全程自动、顺利解决 win7系统中游戏不能运行 的问题了.用u盘或者硬盘这些都是可以的,且安装速度非常快. 但关键是:要有兼容性好的(兼容ide、achi、raid模式的安装)并能自动永久激活的、能够自动安装机器硬件驱动序的系统盘,这就可以全程自动、顺利重装系统了.

系统冲突?你先重启下电脑,再安装,如果还出现这个问题.说明你的VC6.0有问题.建议不要用什么精简版或者绿色版,下个完整英文原版吧.如果你要我这有,可以发给你.

一般VC6.0是比较老版本的开发环境了,对XP系统绝对兼容.在WIN7下也可以正常运行安装的,只要你一直点运行程序就行.我看应该是你的XP系统出了问题,见意到系统之家下一个”雨林木风”的系统装装,一般从装系统都能解决的.

你好,从这个提示来看你已经安装了这个程序的其他版本了你需要去看看程序里面把原来的卸载了重新安装才可以的或者是就用原来安装的版本也是可以的.如果不能正常使用就要使用卸载工具来把原来的残留卸载后重新安装你这个才可以了!

很多人 想这样 用,其实呀Visual C++6.0 是 10 多年前 微软的开发工具现在呢,都用 VC 2008 或者 2010 了用 最新的吧,微软网站可以 下载安装,express 版 免费的,只需 注册即可!360 软件管家 里就可以安装不过需要网络速度快

你下载个微软清理工具,看看有没有残留没装好的VC++2015/2017 卸载掉.然后下无个VC运行库集合( 不再集成 Microsoft Visual C++ 2015 已被2017彻底取代).一健安装所有版本的运行库.这样简单省事.这二样软件在下面评论区(清理工具装完后,打开:开始-所有程序-Windows Install Clean Up)看看有没有VC++2015 或者2017,选中它,点REMOVE 就可以卸载了.需要单独安装VC015的话,请单独下载 请采纳.

这是因为visual stdio C++6.0 是从visual stdio.net中分离出来的一个部分 你的XP系统没有满足visual stdio.net安装的条件! 如果你安装完整的版本,系统会提示你更新许多程序! 建议你换一个版本试一试!

估计是你系统里面安装了微软的相关编译工具,如visual basic express等,最可怕的是visual studio,他会阻止你安装vc++6.0的,必须先干掉他才行.

vs2015装不上,可能是不兼容,vs不兼容xp系统如果你是win10请安装vs2017试试

这个问题我研究过一下午,没可能了,想在XP上运行可以再下个VC精简版,才30兆.

网站首页 | 网站地图
All rights reserved Powered by www.ntjm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com