ntjm.net
当前位置:首页 >> python tkintEr 无法安装 >>

python tkintEr 无法安装

你的安装gcc工具链,还得是64位的。因为很多脚本语言的扩展是c的,需要跟机器适配的gcc编译工具链来编译。你的是64位机器的,所以提示你需要安装64位的。你查一下看要安装什么,也许要用下面这个命令 sudo apt-get install build-essential auto...

我估计是你大小写写错了吧,要import Tkinter,不能import tkinter

1. 首先安装Tkinter模块:yum -y install tkinter 2.在python下运行import Tkinter发现正确,但是使用的是默认版的python2.4.3 5. 再次运行import Tkinter后报错: Python代码 Type "help", "copyright", "credits" or "license" for more infor...

python是一款应用非常广泛的脚本程序语言,谷歌公司的网页就是用python编写。python在生物信息、统计、网页制作、计算等多个领域都体现出了强大的功能。python和其他脚本语言如java、R、Perl 一样,都可以直接在命令行里运行脚本程序。工具/原料...

如果是默认安装python2.7的话,tkinter是默认已经安装的IDEL就是基于Tkinter的,所以不用安装。 也可以试试:pip install -U tkinter

在Linux下,如果需要编写界面应用,并且此界面应用对性能的要求不是很高,一般可以使用Python解决。Python中可以使用自带的Tkinter库或者是第三方的Wxpython库,当然Tkinter的移植性更好。 安装Tkinter非常简单,只需要输入下面命令即可: sudo ...

python3中直接install Tkinter 不可以,需要用sudo apt-get install python3-tk 来安装Tkinter

去官网下载最新的Python2版本,tk自带的不需要安装

tkinter得安装啊亲,百度下tkinter安装方法,都写的很详细,照着做就行了

如果是windows下的话,下载相应的安装包直接安装就好了,然后使用的时候 import 就好了

网站首页 | 网站地图
All rights reserved Powered by www.ntjm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com